8.3 patch 1 requires version 16 of the SharePoint client components

8.3 patch 1 for the SharePoint governance and compliance app requires an update to the Microsoft Client Components.  Version 16 is the minimum required version (this was omitted from the product documentation).

If you do not upgrade the client components, you will see issues manifesting in the configuration tool, web services and application pages with the following error:

Could not load file or assembly 'Microsoft.SharePoint.Client, Version=16.0.0.0, Culture=neutral, PublicKeyToken=71e9bce111e9429c' or one of its dependencies. The system cannot find the file specified.

The resolution to this issue is to install version 16 of the client components.  This can be downloaded from here: https://www.microsoft.com/en-us/download/details.aspx?id=42038